2
Vote

An error occured: Index was outside the bounds of the array.

description


Error

An error occured: Index was outside the bounds of the array.

OK

starting

comments

tanguy92 wrote Jan 20, 2012 at 2:22 PM

Could you be a little more explicit on when the problem occured

wrote Jan 21, 2013 at 1:19 PM

sveinungchr wrote Jan 21, 2013 at 1:22 PM

Hi
I am seeing the same problem when i try to connect to 1 of 2 clustered CRM servers(full servers).
I also get the error if i try to connect to the server remotly from server 2..
connecting to server 2 works great.

I am having som tracing problems(lot of event about tracer errors in logs) on server 1.

Been trying to look trough the code to finde what is triggering it but i can'd find it.

Any idee where i should start looking.. cant find any error log in the diag tool.

Hopeing for a quick reply.
Sveinung

sveinungchr wrote Jan 21, 2013 at 1:25 PM

one more smale thing. If i open the troubleshooting file for support and press the" Generate troubleshooting file" button there I get a An "error occured While generating the report: Attempted to devide by zero"


sveinung

tanguy92 wrote Jan 21, 2013 at 2:16 PM

Hi Sveinung,

So, you tell me remote tracing does not work, am I correct?

More, you can't create a troubleshooting file: How many orgs did you select?

sveinungchr wrote Jan 22, 2013 at 7:26 AM

Hi Tanguy92.
No neither remotet or local trace is working on server 1.
It works great on server 2.

If i go to the troubleshooting report when im on server 1 an press the generate raport i get the can't devide bye zero error.

Server 1 and 2 are loadbalanced and hosting the same org.
any ide what it could be?

If you need any logs or something lett me know.

thanks for replying.

Sveinung

sveinungchr wrote Jan 30, 2013 at 9:38 AM

Hi.
The problem occures as son as i start the application.
I will just not connect on server 1 but works on server 2.

Sveinung

wrote Feb 14, 2013 at 8:42 PM